谷歌因Gmail问题激励Windows XP用户尽快升级Win7或Win10

  

系统天地2月6日新闻 若是你还在使用老旧的谷歌chrome浏览器,那么你很快将不能使用Gmail网页版应用。由于Gmail面向新的平安缘故原由,往后Gmail完整功效仅会在Chrome 53及以上版本才气获得完整支持,低于该版本的Chrome浏览器将在2017年12月重定向到基础的HTML版本。
谷歌声明中示意,从2017年2月8日最先,将会对低于Chrome 53版本浏览器举行阻止接见Gmail,激励用户升级到最新的Chrome浏览器上,现在是Chrome 55版本。 另外谷歌还示意使用Windows XP和Windows Vista用户也请尽快升级操作系统,这两个系统只能安装到Chrome 49版本浏览器,而微软此前在2015年再次宣布住手支持Windows XP和Windows Vista系统。 Windows XP在天下局限内仍然有普遍的使用人群,但在应用程序和平安性支持上已经越来越落伍,谷歌由于Chrome浏览器和Gmail平安问题,也激励Windows XP用户尽快升级到Win7或者Win8.1、Win10系统。

给TA买糖
共{{data.count}}人
人已赞赏
软件百科

欧洲市场Windows 10将在本月跨越Windows 7

2021-11-24 18:45:16

软件百科

索尼条记本Win7专用64位旗舰版系统推荐下载

2021-11-24 19:12:01

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索